TREKKE SEI

Buggz

Jævla Buggz
Medlem av ledelsen
#29
Situasjonsrapport!

Forumet og alle viktige plugins er på nyeste versjon, men vi ser fortsatt problemer som:

- spoilertagger i Tapatalk fungerer ikke
- ekstra moderatorshizz dukker ikke opp
- bookmarks og chat dukker ikke opp i menyen (eller noe annet sted)
- avansert søk-plugin jeg betalte for fungerer heller ikke
- øltråden er fortsatt et issue?

Jeg skal få XenForo til å komme inn og gjennomføre en ordentlig rydding, det er rett og slett mye ræl og rester som henge rigjen etter x antall år med forskjellige typer fora og versjoner og plugins som ikke alltid har spilt ball, f.eks. er det fortsatt igjen en del wordpress-ræl.

Logo: en hard refresh (bare F5 eller Ctrl/Cmd+F5) skal fikse den biffen.

Språk: en meget oppdatert norsk språkpakke er ute, men vi har jo denne brofist-greia vår, så det krever en liten innsats. Jeg tror jeg har en løsning som gjør at vi kan oppdatere språkpakker uten å miste våre egne greier. Mer om det snart.


Bookmarks: fyren som står bak denne plugin har suveren support, men kunne ikke hjelpe meg mer, derfor blir XenForos support neste steg. Det kan derfor hende at vi mister bokmerkene våre likevel, men jeg skal prøve å se om jeg får trekt de ut av databasen før vi gjør noe mer.


Til slutt: jeg har ingen unnskyldning for at vi har stått i tre uker uten logo, jeg har rett og slett hatt huet et helt annet sted. Fokuset mitt er nesten borte etter at flytting for to uker siden tok all energien min i tillegg til at jeg kostant tenker på at livet mitt skal snu seg rundt når som helst nå (tre uker til termin). Ved siden av det trodde jeg at flyttinga gjorde at jeg ikkke hadde tilgang til spillegal via ftp da vår webhost sysler med whitelist av ip-er for tilgang. Det gjaldt tydeligvis bare databasen, så jeg kunne ha fiksa logoen når som helst likevel. Så ja. Jeg er dust.
 
#31
Sitatbokser vises ikke i tapatalk nå, bare kodene og innholdet. Buuu. Buuuuuuu.

Edit: ikke i mobilappen, men kun i appen til padda så sikkert den som er mongo.
 
Sist redigert:
#32
 

Buggz

Jævla Buggz
Medlem av ledelsen
#34
Sjekket det opp, DNS-messig er alt på plass og ting var i orden igjen av seg selv også. Aner ikke hvorfor det der skjedde men velger å skylde på domeneshop.
 

Houseman

Filmnerden
Medlem av ledelsen
#35
Får feilmelding når jeg prøver å laste up croppa bilder på min iTaletut i Chrome, ucroppa går greit. Dere vil ikke vite hva ellers jeg har på min skjerm enn det jeg vil vise dere.
IMG_4285.PNG
 

Buggz

Jævla Buggz
Medlem av ledelsen
#36
Etter feilmeldinga å dømme lagrer iTaletuten din bildene feil etter croppinga. Men det høres faktisk litt rart ut.

EDIT: Nei, det er nok noe feil på din side. F.eks. at du har en png-fil som heter .jpg
 

Shinra85

Spillegals effort emo
#37
Inne før kak poengterer at dette er en personlig fail
 

Houseman

Filmnerden
Medlem av ledelsen
#38
Men atte, iJobs bare virker jo, forholder meg ikke til .jpg eller .png. Noen andre med nyeste iOS som har samme problem? Tror det begynte etter oppgradering.
 

Lodin

Der Waaaah
#39
Er det snakk om bilder hosta på imgur? De endra nylig på diverse dill så noen browsere sleit med de en stund. Hadde en del problemer med Chrome til PC forrige uke.
 

Buggz

Jævla Buggz
Medlem av ledelsen
#40
du på skjermskuddet, Lodin? Eller leste innlegget?
 
Topp