Det blir litt nedetid en eller annen gang i helga

Buggz

Jævla Buggz
Medlem av ledelsen
#1
Forumet må oppgraderes.

Det bør jo oppgraderes uansett for det er en major version (vi er på 1.5, 2.0 er ute). Det oppgraderes fordi GDPR er i anmarsj, som betyr at vi må støtte ting som slett-deg-selv-100% og hei-hva-slags-informasjon-har-dere-om-meg. En slik oppgradering betyr litt nedetid, både for ny komplett backup og for selve oppgraderingen. Jeg vet ikke helt når jeg kan sette meg ned med det enda, men skal si ifra på alle kanaler når jeg har et mer konkret tidspunkt.

En annen effekt den nye versjonen har er at det knekker mye funksjonalitet. Vi har få plugins, så jeg vil tro de går i orden, men ting som langvatarer og skinnet vårt er helt custom. Skinnet trenger en saftig oppussing uansett (der kommer @Yetipants og @Agradula inn i bildet). Angående langvatarer lager vi på nytt, men kan ikke garantere at det vil skje med én gang da jeg må lese meg opp på dokumentasjon og prøve og feile en del.
 
Sist redigert:

Buggz

Jævla Buggz
Medlem av ledelsen
#4
Nope, men XenForo gjør det. :/
 

Shinra85

Spillegals effort emo
#6
Jeg mener spesifikt å huske at det blei lovt INGEN FORANDRING på SG. Så kommer fascistmakta å overkjører oss med "oppgraderinger" og fjerning av Langvatarer

Et tu, Buggz?
 

Buggz

Jævla Buggz
Medlem av ledelsen
#7
Jeg sa da spesifikt at jeg skal fikse langvatarene! :argh:
 

Buggz

Jævla Buggz
Medlem av ledelsen
#9
Jeg kan fikse kortvatarer...
 

Buggz

Jævla Buggz
Medlem av ledelsen
#12
Da stenger vi for oppgradering rundt halv tolv, når guttungen er lagt.
 

Buggz

Jævla Buggz
Medlem av ledelsen
#13
Da er vi på XenForo 2.0 og alt er knekt siden de har totalendret hvordan plugins og skins fungerer. Vi tar det fortløpende, men i mellomtiden får vi bare akseptere litt ræl.
 

Buggz

Jævla Buggz
Medlem av ledelsen
#15
Sånn, da skal media embeds fungere igjen også.

 

demake

Seksuelt godteri
#16
LANGVATARER????????
 

Buggz

Jævla Buggz
Medlem av ledelsen
#17
He he
 
Topp